Party Center Software - Card-Present Transaction Error – Incident details

All systems operational

Card-Present Transaction Error

Resolved
Degraded performance
Started 5 months agoLasted about 5 hours

Affected

Party Center Software

Degraded performance from 3:21 PM to 8:29 PM

PC Pay

Operational from 3:21 PM to 8:29 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved and the system is fully operational.

  • Monitoring
    Monitoring

    A patch has been deployed to address the issue with affected EMV devices and we will continue to monitor the system to ensure that it is fully functional.

  • Identified
    Identified

    We are currently working on a fix for this issue. A code update was deployed this morning to prepare the system for international payments and the change has affected some EMV devices. We will deploy the patch once we verify that it resolves the issue and does not cause any additional bugs.

  • Investigating
    Investigating

    We have identified an issue with card-present transactions displaying an error message: "10-TerminalID must be a positive integer". It appears that only card-present, EMV transactions are affected at this time and other payment methods (MOTO and Ecommerce) are fully operational. We will continue to investigate and provide an update as soon as the issue is identified and resolved.